RPGツクールMV用プラグイン日本語訳

日本語版 YEP X EBS Allowed Types プラグインVer1.01

投稿日:

こちらは「戦闘スキル装備システムでスキルタイプを使用できるプラグイン」です。

最新版はYanfly様のサイトで英語版が配布されています。
yanfly.moe/

これを簡単に日本語化したファイルをアップいたしました。
利用される場合は、作品のクレジットにYanfly様の名前を入れてください。

どなたかのお役に立てば幸いです。

/*:ja
 * @plugindesc v1.01(要YEP_EquipBattleSkills.js)戦闘スキル装備システムでスキルタイプを使用できるようにします。
 * @author Yanfly Engine Plugins
 * 
 * @param Allowed Skill Types
 * @desc 保持したいスキルタイプIDを戦闘コマンドスキルタイプ一覧に追加してください。
 * @default 0
 * 
 * @param Allowed Skill Types List
 * @type number[]
 * @desc 保持したいスキルタイプIDを戦闘コマンドスキルタイプ一覧に追加してください。MV1.5.0以降が必要
 * @default []
 * 
 * @help
 * 翻訳:ムノクラ
 * https://munokura.tk/
 * https://twitter.com/munokura/
 * 
 * ============================================================================
 * Introduction and Instructions
 * ============================================================================
 * 
 * このプラグインはYEP_EquipBattleSkillsを必要とします。
 * プラグイン管理のYEP_EquipBattleSkillsの下に
 * このプラグインがあることを確認してください。
 * 
 * EquipBattleSkillsプラグインを使用している人にとっては、
 * 'Skills'コマンドが戦闘コマンドウィンドウの
 * 全てのスキルタイプに取って代わることに気づいたかもしれません。
 * 特定のスキルタイプを引き続き使用したい場合、
 * このプラグインを使用して例外を作成することができます。
 * プラグインのパラメータにリストされているスキルタイプは例外が与えられ、
 * 戦闘で表示されます。
 * スキルタイプを含むスキルも戦闘スキルスロットに装備することはできません。
 * 
 * ============================================================================
 * Changelog
 * ============================================================================
 * 
 * Version 1.01:
 * - Updated for RPG Maker MV version 1.5.0.
 * 
 * Version 1.00:
 * - Finished Plugin!
 */

スポンサードリンク

スポンサードリンク

-RPGツクールMV用プラグイン日本語訳

Copyright© RPGツクールMV初心者的備忘録 , 2019 All Rights Reserved.